Support&troubleshooting


Zortrax M300 Dual Having trouble with Zortrax M300 Dual 3D printer? Post here.<br> Remember that for a quicker troubleshooting we may need pictures, videos or printing files. Zortrax M200 Plus Having trouble with Zortrax M200 Plus 3D printer? Post here.<br> Remember that for a quicker troubleshooting we may need pictures, videos or printing files. Report a bug If you notice any bug, please report it here. Zortrax M300 Plus Having trouble with Zortrax M300 Plus 3D printer? Post here.<br> Remember that for a quicker troubleshooting we may need pictures, videos or printing files. Zortrax M300 Having trouble with Zortrax M300 3D printer? Post here.<br> Remember that for a quicker troubleshooting we may need pictures, videos or printing files. Zortrax Inkspire Having trouble with Zortrax Inkspire 3D printer? Post here.<br> Remember that for a quicker troubleshooting we may need pictures, videos or printing files. Zortrax M200 Having trouble with Zortrax M200 3D printer? Post here.<br> Remember that for a quicker troubleshooting we may need pictures, videos or printing files. Zortrax Inventure Having trouble with Zortrax Inventure 3D printer? Post here.<br> Remember that for a quicker troubleshooting we may need pictures, videos or printing files.
[TROUBLESHOOTING] Perforated Plate Hits the Nozzle [Support&troubleshooting] (2)

Hi, everyone. We’ve just published a complete troubleshooting manual for a problem with the perforated plate hitting the nozzle. Remember that once you notice such issue, immediately turn the printer off with the switc…

About the Support&troubleshooting category [Support&troubleshooting] (1)
Z-suite Blurry UI [Report a bug] (4)
M200 Plus - ANNOYING BUGS in Firmware 2.0.0 ( 2 ) [Report a bug] (22)
Extruder skips steps when printing raft [Zortrax M200] (10)
LOST internet connection [Support&troubleshooting] (2)
Probleme mit dem M 200 [Zortrax M200] (4)
PLA does not extrude when printing [Zortrax M200] (3)
Z-Support premium surface quality on raft [Zortrax Inventure] (7)
Yellowing connector [Zortrax M200] (12)
Z-Suite 2.11.1.0 - Uneven layer infill and 1st Layer density not changing [Report a bug] (4)
Printing stops but the clock does not. No error and yes i disabled the endstop [Zortrax M200 Plus] (14)
Support premium adhesion [Zortrax Inventure] (5)
Challenges with supports and rafts [Zortrax M200] (11)
Support-premium adhesion [Zortrax M300 Dual] (16)
ASA filament support for M300 Dual [Zortrax M300 Dual] (2)
Reduction of detachment from the RAFT base [Support&troubleshooting] (2)
M200 Plus Network Connection [Support&troubleshooting] (3)
06 Nozzle not seen [Report a bug] (4)
Cracking noise x/y axis [Zortrax M200 Plus] (6)
Misc. Setup questions [Zortrax M200 Plus] (8)
Zortrax m200 no retraction in Z-Suite 2 [Report a bug] (15)
Possible Z-Suite 2.11 infill Bug [Report a bug] (6)
HIPS Top layer inflated - Brand new M300 PLus [Zortrax M300 Plus] (9)
M200 Plus Drops wifi all the time [Zortrax M200 Plus] (6)
M200 Extruder Clicking [Zortrax M200] (6)
Retraction issues ( 2 ) [Zortrax M200] (33)
Missing layers after slicing, affects PCABS material only [Support&troubleshooting] (6)
Beeps while printing? [Zortrax M200] (4)
#013 Unexpected extruder temperature drop [Zortrax M200] (9)