Support&troubleshooting


M200 plus plagued with errors [Zortrax M200 Plus] (16)
Zortrax Apoller Solution Detection Error [Support&troubleshooting] (4)
Nozzle hits the plate, no more 3.2v voltage [Zortrax M300] (9)
My Inkspire prints like trash, BOTH of them [Zortrax Inkspire] (4)
Extruder clicking noise, maybe motor fail or PCB damaged? ( 2 3 ) [Zortrax M200] (41)
M200 Plus startup - freeze freezes freezing (LCD screen) [Zortrax M200 Plus] (3)
WIFI Disconnection [Zortrax M200 Plus] (8)
Z-suite Blurry UI [Report a bug] (5)
M200 Plus - ANNOYING BUGS in Firmware 2.0.0 ( 2 ) [Report a bug] (23)
Extruder "stuttering" when printing raft ( 2 3 4 5 ) [Zortrax M200] (85)
Extruder skips steps when printing raft [Zortrax M200] (10)
LOST internet connection [Support&troubleshooting] (2)
Probleme mit dem M 200 [Zortrax M200] (4)
PLA does not extrude when printing [Zortrax M200] (3)
Z-Support premium surface quality on raft [Zortrax Inventure] (7)
Yellowing connector [Zortrax M200] (12)
Z-Suite 2.11.1.0 - Uneven layer infill and 1st Layer density not changing [Report a bug] (4)
Printing stops but the clock does not. No error and yes i disabled the endstop [Zortrax M200 Plus] (14)
Support premium adhesion [Zortrax Inventure] (5)
Support-premium adhesion [Zortrax M300 Dual] (16)
ASA filament support for M300 Dual [Zortrax M300 Dual] (2)
Reduction of detachment from the RAFT base [Support&troubleshooting] (2)
M200 Plus Network Connection [Support&troubleshooting] (3)
06 Nozzle not seen [Report a bug] (4)
Cracking noise x/y axis [Zortrax M200 Plus] (6)
Misc. Setup questions [Zortrax M200 Plus] (8)
Zortrax m200 no retraction in Z-Suite 2 [Report a bug] (15)
Possible Z-Suite 2.11 infill Bug [Report a bug] (6)
HIPS Top layer inflated - Brand new M300 PLus [Zortrax M300 Plus] (9)
M200 Plus Drops wifi all the time [Zortrax M200 Plus] (6)