Support&troubleshooting


M200 brittle and bad printing problem [Zortrax M200] (3)
Repairing File 2.10.2.0 [Report a bug] (3)
Error Code #8 - Unable to communicate with control board [Zortrax M200 Plus] (3)
M200 plus plagued with errors [Zortrax M200 Plus] (19)
Strange Z-layers artifacts [Zortrax Inkspire] (1)
Scraper with dented edges causing damage to print bed perf board ( 2 ) [Support&troubleshooting] (31)
First layer gap has no effect in Z-Suite 2.6.1 [Zortrax M200] (10)
My Devices never loads in Z-Suite MAC [Report a bug] (3)
Camera not detected on a M300+ [Support&troubleshooting] (5)
Printing Z-ESD v2 issues [Zortrax M200 Plus] (6)
Files navigation through Z-suite on M300+ and M200+ is not optimal [Support&troubleshooting] (1)
Clicking from Z axis [Support&troubleshooting] (8)
M200+ Error # 201 - large connector failure [Support&troubleshooting] (6)
Extruder gear slipping when printing but not when loading filament [Zortrax M200 Plus] (5)
M200 Platform heating uneavenly [Zortrax M200] (2)
Zortrax Fan specs - M200 BOM Please [Support&troubleshooting] (2)
Extruder gear and Zsuite not working, please help! [Zortrax M200 Plus] (1)
Zsuite remote control improvement [Support&troubleshooting] (1)
M200 Feed Wheel Spinning [Zortrax M200] (5)
Inventure giving error #152 to load cartridge with Z Nylonn [Report a bug] (4)
Support jam error each build [Zortrax Inventure] (7)
Stepper motor stuck without filiment [Zortrax M200] (2)
Inventure extruder cable missing [Zortrax Inventure] (3)
Printer developed 'ringing' in Z direction [Zortrax M200] (4)
Possible power supply issue - Please advise [Zortrax M200] (3)
M300 plus bed temperature issue [Support&troubleshooting] (3)
Gap between support and layer is too big [Zortrax M300 Plus] (4)
Printing Z-ESD v2 [Zortrax M200] (2)
Zortrax M200 Not Turning On, PLEASE HELP [Zortrax M200 Plus] (2)
Support premium material jams inside upper extruder assembly twice (not in the replaceable hot end part but in the one with the motor and the feed) [Zortrax Inventure] (9)