Zortrax M200


Poor surface finish [Zortrax M200] (4)
New print after sleeping error #003 [Zortrax M200] (2)
Problem extruding [Zortrax M200] (6)
Ugly Overhangs and Seams [Zortrax M200] (4)
Printing in the air while "shell" option is checked [Zortrax M200] (3)
All Prints Failing :/ [Zortrax M200] (6)
Ongoing Delamination and Raft liftup [Zortrax M200] (8)
More Z-PETG problems [Zortrax M200] (14)
Bad extruder bearings [Zortrax M200] (3)
Thin wall not printing and raft sticking to part [Zortrax M200] (2)
Delamination and Raft liftup [Zortrax M200] (11)
Generally weak prints with M200 [Zortrax M200] (18)
I found out why my M200 was crashing into the platform [Zortrax M200] (5)
Error #013 - what to replace and where to get? ( 2 ) [Zortrax M200] (26)
Z-PLA Pro: Printer is loosing steps on the first layer of the raft... [Zortrax M200] (5)
Bad print quality [Zortrax M200] (6)
Bad print quality [Zortrax M200] (2)
Bad prints sticking to raft [Zortrax M200] (3)
Horrible scraping noise [Zortrax M200] (12)
No Extruder heating caused by failed AD8495 Thermocouple amplifier [Zortrax M200] (4)
Seam Problem [Zortrax M200] (2)
Extruder does not heat!! [Zortrax M200] (2)
defects after extruder maintenance [Zortrax M200] (5)
Heat platform not heat! [Zortrax M200] (2)
Clogged nozzle? Not sure what to do. [Zortrax M200] (5)
Weird printing - probably related to beginning of new layers? [Zortrax M200] (15)
Nozzle pulling material when changing direction [Zortrax M200] (5)
Lubricating rods on the m200... [Zortrax M200] (4)
Top layers peeling off [Zortrax M200] (3)
New Z-PLA printing issues ( 2 ) [Zortrax M200] (31)