Can someone check this file/zcode?

818

Vase.zcode

I did this code but the frame rate is still buggy in Zsuite with Zglass and not sure if its just with macs but wanted to see if it is ok or if anyone else has trouble loading it. 

I loaded the stl too. The zcode is a shell but I couldn't tell if it was 1 layer or more. 

I tried to do the file with full infill but that wouldn't happen. lol Plus I'm sure it would be 20 plus hours  haha

Thanks in advance.

Beautiful vase, very nice and complex. Brought my older Mac Pro Tower to it's knees (2 x 3 GHz Dual-Core Intel Xeon, 19 GB RAM) . Print time was estimated at 1d 1h 27m at .19, normal, full, auto. No hope of displaying Z-code for my Mac.

Lol  Thanks. I will attempt the shell code then. 

I imagine they are working on this bug so hopefully they can figure it out.

I did it with the same settings except "light" infill and it shows just under 24 hours.  It is a cool vase though!

Well I tried to print the shell zcode and thought it was going good but the feeder motor started skipping. I guess there is still some issues with the software. It was still printing but I wasn't going to take the chance when it was stuttering like that. I printed a small object with no issues the other day.

Bummer too cause I really wanted that Vase. 

Ill have to post a bug tracker on the issue. 

844

Vase_full_infill_zglass.zcode

The zcode you posted is a shell with 1 layer. It will probably mess up the center bit on the bottom because it starts printing in the air on the 3rd layer. 

I could turn the stl into zcode on my PC without issues (z-glass, 0,19, full infill, 20 degrees support, auto fan). Print time: 1d 1h 25m, filament usage: 79,87m (241g). See attachment.

Thanks Erik. I went to try and load that Zcode but it completely froze my computer....4 damn times. 

This is getting ridiculous that Zsuite can't even do tasks like that. I mean, I wasn't asking it to slice the file, just read it.

Unreal. I sure hope they have a fix in the works.

Me also freezes the computer, when loading Zcode /Dell Inspiron 5748/, too little RAM/8GB/.

When I open on Dell Inspiron 17R 7720 with 16GB RAM works well

I did this vase on Z-suite probably V0.0.8 or 9.1, then this works on a computer with 4GB RAM

Loaded fine on mine.. i7-4770K 16GB RAM. 3D files use a ton of resources!!