Creaking noise x,y axis

Hello,

I have a problem with my new Zortrax M200 Version 4.

I have creaking noise, probably from the x- or y-axis

This noise is only when x- and y- axis move together.

I think there is somehting uptight in the axis.

This problem is since I got the printer.

However the prints look okay.

MP4 video upload not permitted......

Regards,

Clemens

@Clemens

Please send your file at support(at)zortrax.com

My M200 V1 developed a hmm vibration at certain points when printing but after carful searching I had found the center roller bearing brace nuts were spinning. After snugging the nuts up (just snug) the noise has disappeared.

Yippee! lol

Been a few months since I checked all the nuts and bolts but I think it is supposed to be done sooner than that, not sure.

My M200 V1 developed a hmm vibration at certain points when printing but after carful searching I had found the center roller bearing brace nuts were spinning. After snugging the nuts up (just snug) the noise has disappeared.

Yippee! lol

Been a few months since I checked all the nuts and bolts but I think it is supposed to be done sooner than that, not sure.

Dear,

which the center roller bearing brace nuts were spinning.

You take a picture?
I have the same problem.
Tank you very much!

Here is the pic of my nuts.... :lol:  :lol:  :lol:  :P  :P  :P ... yeah I know, childish but anyway not all vibrations and hums are the same so this might not be your issue. If it is, do not tighten these too much, they just need to be snug.

Right behind the connector of the heating plate.  There are alien bolts underneath that tighten them and I used players to stop the nuts from spinning. 

Cheers

IMG_1831.jpg

Again, just snug, not tight! The bearing base still has to be able to move relative to the platform!

@Filip

I have sent the file to the support team on the same day.

Only got the automatic generated support ticket number but no answer and help from them.........

Soon one week ago.......

Clemens check this - https://zortrax.com/support/eliminating-layers-displacement/

@Aleksiej

Thanky you for the link, but I already now this.

I checked the alignment of all axis already.

I have no problem with the z axis.

Noise if x and y axis move together.

 

Clemens can you give me support ticket number ?

7364

Tomorrow morning I’ll contact with our support team, and I’ll back to you.