Filament no longer extruding properly

we've been printing flawlessly with our M200 for around six months but it started hitting issues today.

a print we've completed multiple times stopped extruding well halfway through, with scrappy unfinished layers. We tried reinserting the filament and it began skipping. Taking apart the extruder, there were no obstructions. On trying another print, the raft was awful, then it began extruding normally, but then became scrappy again with poor extrusion. Weve tried a nozzle and hot nd removal and clearout but are left clueless

were at a bit of a loss - any suggestions?

You most likely have a bad ribbon cable. Load filament and wiggle the cable at the same timeā€¦if you get feeding interruptions you have to fix or replace the ribbon cable.

Also make sure the set screws for heater and temp sensor in the block are tight.. May cause false readings or lack of heating.. I had that problem a while back.

Weve tried a nozzle and hot nd removal and clearout

Could you visually look into the back end of the nozzle and see no plastic at all? Brass only? There are two "chambers" in the nozzle, the big-bore one at the top that fits over the feed tube, and a smaller one approx 1.6mm diameter at the tip just before the orifice. It's quite common for people to think they've cleaned out a nozzle but in fact there is still crud in the small chamber, which can wreak havoc with extrusion. You can go in there gently with a 1/16th in drill bit and ream out any plastic. Better yet, try a brand-new nozzle just to eliminate that variable.

julia

when you checked the nozzle did you follow this procedure http://support.zortrax.com/hc/en-us/articles/201172082-Nozzle-Cleaning ? also try what Julia says...

i've had the same symptoms after a power failure while printing. There where burned filament residues inside the nozzle that caused exactly the same behaviour...