Horizontal lines


#2

I’ve been getting a similar result on models that were printing fine before. I think it’s a software issue, gonna try and downgrade the suite when I get a chance.


#3

Hey there! Which Z-SUITE version do you use?


#4

z-suite Version 2.8.3.0


#5

Thank you for the information. Could you send us your files as well? We’ll print it and pass the results to our specialists.


#6

Sorry I cant send u the file due to copy write but I have done som tests on benchy boat and I have tried many different things and setting even changed the extruder motor but the problem with less extrution after the seam is always there.
Heres the benchy file 3DBenchy.zcode (2.5 MB)

Could u send me a .zcode file with 3d benchy? so I could print one in my printer?
see pic below for my settings. Many thanks in advance!!!

and some pic of my benchy



#8

That’s fine. I will print your benchy in that case.

Could u send me a .zcode file with 3d benchy? so I could print one in my printer?

I’m not sure what kind of file would you like me to send you. Could you clarify that?
If this is software issue, it will look the same when printed with our M200/M300.
Have you tried to print your hand model with random seam?


#9

Just a file, benchy or something so I could see if there are some lines after the seam.
Yes, it doesent matter if it random or normal seam.


#10

What material do you use? What extrusion and platform temperature should I set?


#11

PLA 200c and bed 35c. Thanks


#12

Please, try printing this .zcode and let me know how it turns out.
3DBenchytest.zcode (2.7 MB)


#13

Heres the result. the same as my benchy. theres under extrution just after the seam start. is theres a setting to adjust it? so before eache line start the printer push out some extra filament?

Have you tried to print my benchy?


#14

Thank you for the pictures.
I have printed it with ABS and there is slight shift near the seam.
I’ve passed all the information to our specialists and they’re checking it.


#15

Thanks for your time!


#16

Is there a easy way to calibrate the extrusion? like tell the machine to extrude 100mm of filament and then measure?


#17

Unfortunately, such option is not available. We’re looking into this issue, so we can fix it in the printing configurations :slight_smile:


#18

If you switch to “External Materials” under “Material Group” and “ABS-Based Filament” you are given additional adjustments that ARE NOT available with “Zortrax Materials” and “Z-ABS”. Tweak the “Retraction”… “Speed” and “Distance” to fix your issue. I’ve been using this since the release of 2.8.0 I’ve also learned you can fix other issues easily with “Surface Layers” “Top…Density” and “Bottom…Density” and also “First Layer Gap”. Slight tweaks of 1 to 2% can make a big difference. So nice to have the ability to refine our settings. :wink:


#19

Heres a update on my problems with horizontal lines.
Just to rule out the possible of mechanical issues I installed the first version of Z-suite 2 on a clean computer and printet the benchy boat with significant better results so I tried the latest version of Z-suite on that computer and it turned out a very god print too. so I unistalled Z-suite on my computer and clean the whole computer from everything from zortrax and installed the latest version from zortrax website insted of updating an old version of Z-suite and woila the lines are more or less gone.


#20

LINES ARE BACK :confused:

It looks like version 2.7.0 is the best version for my printer, the lines right after layer start is back on the latest version. Does Zsuite create different zcode depending on pc setup?


#21

Are you tried print same file with new hotend? What hotend you have? Stock?


#22

Yes exactly same file and settings (even played around with some settings but no different) I have tried both hotend v2 and zt-he hotend same results every time.