M200 - X / Y Axis Clicking Problem (urgent)

Hi there,

Been using 2 x Zortrax M200 with ABS for 2 weeks actively.

After the firmware update, I had autocalibration problem with machine A. Then I run the procedures from the start, got it well. Sometimes I have to loose/unloose the screws.

With Machine B, autocalibration did run well.

After a few long prints (14 hours around) I did shut down the machine.

When I start up the machine, before printing, I wanted to recalibrate (since the last one was a big print, had to remove the plate/envelope), I noticed that the Extruder head moved to the position to touch the plate, then did a clicking sound, sit slightly 1 cm next to the  calibration point, tried to touch it. On the second touch it almost bended the envelope.

Shut the machine off, aligned the exturder head to the left top, start up the machine and then recalibrate, but same thing happened again. 

It seems like, the machines calibration is 1cm off on X and Y axis respectively.

How am I going to solve this problem?

I need urgent help.

Hey there Mert.

Please write to our customer service team regarding this issue and attach screenshot and/or movie to your message: support@zortrax.com. It will help us in investigation of your problem.

Thank you,


Check that the plate connector is properly connected. If it is, check the traces on the connector attached to the board; there should be three pins all connected directly to the board. Often what happens is people accidentally hit that little connector with the scraper and damage the little pins.

It has been sometime, but I've solved the problem quite a primitive way:

- switched off the machine, unplug it

- turned upside twice down to see if anything has been stuck or falling apart

- then got a WD40

- sprayed the moving parts, except the motors

- cleaned the sprayed parts with a cloth

- applied WD40 again

- slowly moved the head and the parts to see / hear / feel anything

- plug in

- turn on

- no more noise

- run some test parts 2 / 8 / 24 hours, works fine

Now if i'm going to print something more then 8 hours, I use WD40 on the head and rotors.

Also found out that 20 * 20 * 18,5 cm max production volume is not quite accurate unless it has it's own room or heat and wind controlled cabined. That is quite dissapointing. 

The longest print I did it with: 

Z-ABS, 3 parts weighting 400 grams, on 0.19mm, for 65 hours in a half closed envorinment. 2 of 3 parts were ok, almost no rafting, one part was quite rafty.

That is a shame...

Now running a test for 37 hours (24 hours complete) with Z-Ultrat, with a more closed envorinment. 0.14mm hope to see no step-up corners.

have in mind that wd40 is superb for cleaning but not so good for lubricating and furthermore it attracts dust from the enviroment. After using it you should also apply a good teflon based grease.

WD40 is a water-displacing ("WD") solvent, not a good long-term lubricant. It will eventually leave a residue that can turn into a glaze. Not good for printer mechanisms imo.


You do know that WD 40 is NOT a lubricant …