M200 zsuite 2.10.0 issues


#1

Hi i am having some weird issues with 2.10.0 and the m200, the last couple of models i have tried to process with the latest version of zsuite will not print, i get an error message that tells me to re-export the file, this does nothing. if i fo back to an older version the same file will slice and print just fine, also at the bottom of the graphics pane in z suite i get a message flashing up post sclicing saying there is an new verson of firmware for my machine, i am using 1.3.1 which according to your website is the latest version.


#2

Hi, @dnahacker.
Could you send me one of the files that cause such error?
Please, send me the .txt file with settings as well.
I will check it.


#3

hi, of course, how do i get them to you? it was easy on the FB group to send attachments, i dont see a way of sending privately on here


#4

You can send them via PM (I’ve just sent you a message) :slight_smile:


#5

Hi, the files are too large for attaching, plese follow this link

https://drive.google.com/open?id=1qgchj6rHWYNNg2ACxagA41u5hkzmcBRr


#6

I’ve just sent you an access request :slight_smile:


#7

Hi

I gave you access (i think)


#8

Thank you.
I’ve tried to print the file and everything worked fine.
Make sure that the file is properly saved on the SD card. You can try another card too.
I suggest that you check firmware version in printer’s menu to make sure that it actually updated.