Missing layers after slicing, affects PCABS material only


#1

I tried to slice a file today for my M200 and parts of it disappeared. Supports were automatically added to fill in for the missing material. I tried different layer thickness with the same result. Just for fun I sliced the file as an M200 Plus and an M300, and got the same result. I tried with both Z-PCABS and external PCABS settings.

I then tried slicing with different materials selected (Z-ABS, Z-PETG, Z-HIPS) and it came out just fine.

whoop_chrome_v3.stl (2.1 MB)


#2

Hi, @nerrad7.

I’ve passed information about this issue to our specialist, so they can look into that.
Thank you.

In the meantime, if it’s possible for the project, you can increase Outer Contours by 0,1 mm for a quick fix.
obraz
The file is properly sliced then.


#3

You can use analyze option to check if your part have correct thickness to be printable.


#4

Hey there! I’ve got the information that this problem is caused by the fact that some materials may need to have different settings for wall thickness. Z-ABS wall thickness ends up being about 0.4 mm , but Z-PCABS turns out about 0.5 mm due to material characteristics and software options need to be adjusted to that.


#5

Thank you for the update. For me this is important information. Will you share this wall thickness detail for all materials?


#6

For M200, most of the materials should have walls thicker than 0,44 mm. The exceptions are Z-PCABS (0,52 mm) and Z-ASA Pro (0,52 mm for 0,09 and 0,14 layers and 0,56 mm for 0,19 and 0,29 layers). However, you can always make sure if any of the walls aren’t too thin by using Wall thickness analysis tool.