platform does not rift up when srarts print

I had just bought a m200.

Please take a look this video. :(

https://www.youtube.com/watch?v=Y7cIQXbtVZg

Incidentally,I already read following thread.

http://forum.zortrax.com/index.php?/topic/1474-platform-movement-problems/

If possible, Could you explain method for repairing with a diagram.

thanks

Take a close up (macro) pic of the pins on the small connector. Maybe I can spot the short and tell you what to do.

Please check small connector (3pin) on the platform for visible damages or bad quality soldering.

Best Regards

Martin

thanks for reply.

I took a photo the small connector.

http://fast-uploader.com/transfer/6987025319709.jpg

http://fast-uploader.com/transfer/6987025304005.jpg

What was the cause? :(

Is that possible to repair?

Take a close up (macro) pic of the pins on the small connector. Maybe I can spot the short and tell you what to do.

Please check small connector (3pin) on the platform for visible damages or bad quality soldering.

Best Regards

Martin

Is that possible to repair?

I think the two left pins should not be soldered together. To be honest…it looks like someone messed with it already. Is this a brand new platform??

I think the two left pins should not be soldered together. To be honest...it looks like someone messed with it already. Is this a brand new platform??

of course. I bought a new m200 from zortrax reseller premium.

Do you have a picture that correct the small connector.

Here’s my connector…

https://www.dropbox.com/s/dsokc28uyj39u9b/photo%20may%2012%2C%2018%2058%2001.jpg?dl=0

Maybe the left pin got pushed over…it’s hard to see on the second pic… Try to push it back with a needle.

Here's my connector...

https://www.dropbox.com/s/dsokc28uyj39u9b/photo%20may%2012%2C%2018%2058%2001.jpg?dl=0

Maybe the left pin got pushed over…it’s hard to see on the second pic… Try to push it back with a needle.

Hi Andre. Thank you so much for your photo.

My m200's small connector was short circuit... :( :( :( :(

How's your hand at soldering? What you need to do is get that blob of solder off of the left two pads to make sure they aren't connected. This can be done pretty simply with just a basic iron; get a little solder on your iron, heat up whats there, then 'drag' off the excess. If this takes all of it off just add a bit back. 

But you should definitely contact your reseller.

had the same problem with a piece of metal (maybe tin) at the size of a human hair shorting two pins.

I just got the V2 board and to let everyone know the left two are soldered together the 3 is not. When I first seen it i thought it was a mistake but it works fine.