Supports - a bug and a feature request


#1

I do a lot of production printing with parts that require supports. The print bed is always full of different items 3 to 4 times a day. I generate my supports for my models and then save them with those supports so all I have to do is load the model with supports, arrange, and print.

The models that I am loading with supports seem to have a major issue where mesh overlaps. I own a few resin printers and this is not an issue on any of them. Where meshes overlap it creates a hollow section, this makes supports very brittle in those areas and where the support attaches to the model itself creates a failure point.

The feature request would be the ability to export models from z-suite WITH the supports attached.

I’m attaching some images of what happens with supports. Unfortunately I’ve tried a few support generating software and they all do the same thing. I’ve even tried to combine the mesh in meshmixer and that doesn’t seem to work either.

It’s impossible for me to load a build plate with parts and then spend an enormous amount of time doing the custom supports on each item each print so for now I am limited in what I can use this printer for production work. No, the automatic support generation does not provide supports where I need them for my models.

capture4


#2

Hey there!
At the moment, Z-SUITE doesn’t have a model repair function, so it cannot fix the intersection (and it remains hollow). Meshmixer doesn’t repair this as well.
I recommend that you use a different software to repair your file, Netfabb or Windows 3D Builder should help.


#3

That is unfortunate as both of those manipulate my models and cause issues.

I guess I’ll have to wait until this is fixed.