Temperature error at printer startup. Error #206


#1

Hello there,

I got this message at my M200+ printer startup : ERROR #206 - Temperature error.

Some part around the extruder melted as you can see on this picture :

The printer worked fine the la st time i used it.
I don’t know from where the problem could come from …

If someone could help.

Thanks in advance,

Florian.


#2

Hi, Florian.

Please, make sure that all cables are properly connected to Extruder PCB, check extruder cable connection with PCB and Motherboard.
Make sure that the heater&thermocouple is properly connected to the Hotend as well (as in the picture):
obraz.
Besides, do you have the newest firmware installed?


#3

Hello Marta, thanks for the advices.
I didn’t had the time to check cables today, but I’ll do tomorrow.
The most strange thing is that the message error appears a printer power up, before the UI launch, and occurs randomly.
I managed to run the printer and tried a plate calibration, but it failed.
Sometime at printer power the message appears again. And each the hotend temperature is really high.

I have one question : Since the plastic part of the hotend melted, can I do some tests with the printer anyway without problem. Or should I replace the hotend first ?

I almost forgot : I have the latest firmware : v1.4.0

Kind regards.

Florian.


#4

Hi, Florian.

Thank you for the information.

In that case, if all cables are properly connected and the error still appears (and the Hotend is too hot), I recommend that you replace Hotend and Heater&thermocouple/Extruder cable/Extruder PCB. All these parts can cause this problem.
If you have a multimeter, please let me know. We will be able to check which part causes the error.

As for the tests, I recommend finding the root of the problem before further printing.


#5

Hello again,

I asked Zortrax support team about this error too.
They asked me to measure the heater resistance and the extruder cable conductivity with a multimeter.

The extruder cable seems ok.
But the heater resistance displayed 14.6 ohms, and not 15 - 16 as the support team suggested.

I hope it could help.

I am a figurative sculptor and hope to continue printing with the Zortrax M200+. I have great result !!

Just need to solve this problem ><

Kinds regards,

Florian.


#6

Hi, Florian.

That’s a bit low for a heater, so we recommend that you replace this part.

Please, let us know if it helps.
By the way, we’d love to see your projects, so feel free to share them in the Printroom section :slight_smile:

Best regards,
Marta


#7

Hello again,

Yess, the support team got the same conclusion ^^

Thank you a lot for all the help.
I’ll give somme news soon.

And I’ll show my projects as soon as possible.

Thanks again,

Florian.


#8

Hi,

I am also getting the same error but if I turn the printer off then on again it dissapears? I have changed the thermocouple & heater to a new one. When I changed to the new one I had no error. I havent used my printer for a while.


#9

Hi,

So I’m getting this error everytime I start up now. If I turn it off then on it goes away.


#10

Hi Beninja,

I replaced the thermocouple & heater too and the error still was here.
But then I stepped back to the 1.3.2 Firmware and now the printer works like a charm :wink:

I hope it will work for you too :slight_smile:


#11

Hi Chokmah,

Thanks for that. I only recently updated as well.

Cheers


#12

Hi Chokmah,

Thanks worked a treat.


#13

hello.
you mean that i need to downgrade my firmware from 1.4 to 1.3.2 ?? to avoid error 206 ?
Thanks all


#14

Don’t know if it’ll work but it fixed mine.