Z-suite crash, fresh install on windows 10


#1

Hello all,

I’d like to share my experience when reinstalling my machine from scratch. It was that time to clean up everything!
So i installed windows 10 LTSB here, and wanted to install the latest z-suite on it (which was working before i re-installed).
When i tried to use it, it crashed. No specific error, just a window saying that z-suite stopped working.
This happened with the version: 2.8.3 and 2.8.2.
Next i downloaded 2.8.0, which installed fine and finally starts. It takes a while, but it does.

Then it ofcourse comes up with a new version update, which i do. And then i restart it again.
Funny enough: now it will start! No complaints, no crashes…

So there must be something wrong or missing with the installers after 2.8.0!
Hope things can be resolved in the next releases. It’s not something that is done every day, but it’s nice to have a package that will work after installing it.


#2

Hi, @coldforged.
The issue could have been caused by some error while installing components of Z-SUITE (Visual C++ as an example, or even lack of Internet connection). I’ve passed information about this case to our software specialists. Although it seems that installers are working properly, they’ll check it.


#3

I don’t know… all i know is that i downloaded those versions and didn’t do anything else than accept whatever it wanted to do. I did not see any error while installing, just that when after installing i saw the windows popup that z-suite stopped working and should be closed…
I hope they can figure out what is going wrong.


#4

I’m glad it works for you now. We’ll check it.