zcode file error message after bed heats up.

Hi All,

Could somebody else with an M200 try to print this file, you do not need to print the whole thing, just let me know if it starts?

On my printer the bed heats up then I get a file error message  (hardware v4, BIOS 0.0.5)

[sharedmedia=core:attachments:1232]

I have tried multiple settings from z-suite (v0.0.9.6) all produce the same error. I can print other files saved from z-suite, just not this one.

SD card reformatted just in case.

The model was a polygon model created in 3ds max, it’s watertight and checked with STL checker within 3ds max and checked with NetFabb basic.

zcode (zipped) and STL attached.

Just to rule out my dodgy modelling skills, I tried printing the 3d Benchy torture test, same problem.

Not very impressed, why would the z-suite produce zcode that the printer can not work with.

Thanks very much,

Tony

Try again with another SD card. 

Format it to FAT32 file system and 32KB block size. It should not be bigger than 4GB.

I loaded your Z-code on my card and it works on mine.. V1 BIOS 0.0.5, original SD from printer..

Thanks for the responses, a new SD card fixed the problem.