Zsuite 0.0.9.3 Available - what's new?

Looks like ZSuite 0.0.9.3 is available now.  Have there been any reports on what changes were made?

Mike

I just saw, that there is option to choose auto fan speed. 

can someone tell me what happens with the fan when you check the auto box? you have no control ?  

Why don’t you guys simply read the release notes? :smiley:

http://forum.zortrax.com/index.php?/topic/855-z-suite®-beta-v0093-for-windowsmac-is-ready-to-download/#entry15528

I saw it just after I posted...  :D

I'm so glad that right now in Z-Suite on MAC, Rotate/Move/Resize boxes are available  :D  :D  :D  :D

One thing that wasn't mentioned in the release notes is whether or not "auto" fan turns on/off/varies fan speed at different points throughout the print.

A single print that I've done seems to show that it does.

Can anyone confirm this?

(is it smart enough to turn fan on 100% for bridging elements?)

lovin' how easy support removal is with the new settings.

I don't know, am I the only one that have problem with new version - removing raft from object is very difficult?

I printed two objects and both were very hard to remove from raft, one even not possible without using knife.  :(

On both prints I used AUTO fan.

I don't know, am I the only one that have problem with new version - removing raft from object is very difficult?

I printed two objects and both were very hard to remove from raft, one even not possible without using knife.  :(

On both prints I used AUTO fan.

Yes I just tried a print with auto fan and I ended up taking the bottom off my part it was stuck to the raft so well. Plus support was very hard too.

I think autofan might need some more fine tuning.

I just wanted to add that you should check your fan(s). I need to replace mine but it took a long time before i noticed. They didn’t just stop working from one day to the next, they began to spin less and less and now they have have drop outs and barely spins.

I am not saying there isn’t a problem in the software, just saying there could be more factors to the problem.

I just wanted to add that you should check your fan(s). I need to replace mine but it took a long time before i noticed. They didn't just stop working from one day to the next, they began to spin less and less and now they have have drop outs and barely spins.

I am not saying there isn’t a problem in the software, just saying there could be more factors to the problem.

Yes I agree. Also for those that have replaced the fans with slightly different specs could also see problems. 

Martin, besides the auto fan control…did you change anything in the raft code?

Martin, besides the auto fan control....did you change anything in the raft code?

STL and .zcode file will be helpful to find problem, of course if exist :slight_smile: As I know the code for raft was not changed.

Now I printed this attached object (small bird cage) with 20% fan (not auto) and again, have serious troubles to detach raft from object.  :(

Ok again, if someone reports a problem with printing it should put the:

- STL and .zcode file

or

- STL file and all information about the print settings

Without this information, we can't solve any problems.

If it really small you should use 80 to 100% fan.

Yes, I believe that I could use more fan speed, but it printed OK also with just 20%.

Printed object is great, but removing from raft is really hard.

I must add, that I printed this object in previous version of Z-Suite without problem, removing from raft was piece of cake. And settings was identical (not auto fan, but 20%).

Here is both, STL and ZCODE file. - I dont have permission, to attach zcode files.  :(

Settings in Z-Suite:

Z-ABS

0,14

speed normal

infill light

support disabled

support light yes

fan speed auto

I'm going to print it with 100% fan. I'll let you know how it goes.. I'm thinking it is bonding with raft because filament is not having a chance to cool with it being that small..

the two fans near the extruder are 40x40, I speak of the fan in the bottom cover of the printer that cools the electronic ...

Only a few prints on auto so far, but the feel is that it works, one less setting to worry about.

Especially useful on large models which also have small details/overhangs, the software seems to recognize most of them and adjust the fan speed accordingly.

@drekavac: I got used to remove the raft from the print with the knife a long time ago, just be careful not to cut yourself :)

@azzoni I would like to know the specs of the bottom fan too without having to take the printer apart. It got noisy lately.