All versions of z-Suite not working


#1

I have not used my printer in about a month and today I find none of the software version is working.

I tried versions 1.7, 1.61, 1.60, all are giving me an error even after reinstalling them.

3706

Image1.jpg

And no menus in the GUI,

3707

Image2.jpg

I checked my video card drivers and they are up to date.

3708

Image3.jpg

Any Ideas, I’m running Windows 10.

Please help, can’t run printer without the software.


#2

Anything delaying the start of the spawn (very slow computer, network drive launches etc) can cause it to timeout.... however the most common is an antivirus trigger, preventing the process from spawning. Try disabling all antivirus and see what happens.


#3

I had that happen on my mac the other week. I installed zsuite and mono frameworks then reinstalled the frameworks and then zsuite and would start from terminal but not icon then after about 1-2 min of bouncing it started working properly.

Not sure it will work the same for a windows. 

Good luck


#4

Still no reply from Zortrax about this, hope they don’t ignore my issue.


#5

I hear there's a tech support guy at Octave who knows all about this stuff. Michael somebody-or-other :)


#6

I hear there's a tech support guy at Octave who knows all about this stuff. Michael somebody-or-other :)

Yes, but nothing has worked so far.

#7

Have you Kaspersky or any else security SW running? If so, try launching Z-Suite w/o active scanner SW (just switch it into passive mode or so)

Another idea: Install Revo uninstaller (freeware) and remove Z-Suite using that tool. When the Z-Suite uninstall process is done, Revo in addition searches for leftovers in registry and folders -> delete them, if Revo find any. Then make a fresh installation of the Z-Suite version you want to run.


#8

Latest update, was told to turn off virus protection.

I did it before asking for help, no joy.

Now they ask that I update my graphics drivers.

All up to date and still no joy.

I’m back to using 1.0.0 just to not have an anchor/door stop.

Just bought a bunch of upgrades for this thing I haven’t even had a chance to install and swiftly regretting my choices.

Other printers looking more appealing these days, maybe I will finally go open source.


#9

I consider software like Z-Suite (and many other 3DP SW too) as not professional developed programs (I skip the longer explanation why).

And because of that I suspect it to be very easily influenced by OS updates, co-installed software of the same kind and other factors.

That's why I keep such applications in virtual machines (VMWare here) wich separates them from my  critical day work (where the money is earned) and from each other while allowing me to throw away a VM if I run in a situation like yours. Using Z-Suite in a VM is trouble free, I load the STLs from my hosts disks and slice the prints back to it. Speed is no issue on my 4 years old Macbook also.

Maybe give it a try!?


#10

I believe that you've updated your Windows (7/8) to Windows 10 instead of making clean install, which in case of my personal PC caused regular BSODs.

That error "EventType=CLR20r3" relates to .NET. I would recommend you:

- Installing .NET 4.6.1 - https://www.microsoft.com/en-US/download/details.aspx?id=49982

And if that won't help:

- Remove Z-Suite, clean registry (small cleaner attached - Serial.zip )

- Run .NET cleaner ( https://msdnshared.blob.core.windows.net/media/2016/10/dotnetfx_cleanup_tool.zip

- Restart PC

- Install Z-Suite 


#11

Hi Drew - 

When troubleshooting installs for a variety of other software I use, one of the very first things I will do is run 'DDU' (Display Driver Uninstaller) then reinstall drivers from scratch.

This is NOT the same thing as uninstalling using the official uninstaller which does not do a proper clean.

DDU is the solution to many problems when updating your PC, hopefully to yours as well!

http://www.guru3d.com/files-details/display-driver-uninstaller-download.html


#12

The funny thing is nothing changed except for his location. The computer was not off for more then 2 or 3 days and even then Drew does not let anything install without notice. I guess I will have to take a look this weekend, House Call customers are the worst ;D


#13

Michael is right, my windows 10 upgrade was almost the beginning of the year and I went through several z-suite upgrades in that time without problems on this machine.

Guess this is just a problem zortrax cannot solve since I’ve heard they may be outsourcing the coding of thier software and probably do not want to pay the cost of having that outside company investigate the issue.

But I could be wrong so we shall see, after I try the latest suggestion of work arounds.


#14

I believe that you've updated your Windows (7/8) to Windows 10 instead of making clean install, which in case of my personal PC caused regular BSODs.

 

That error “EventType=CLR20r3” relates to .NET. I would recommend you:

 

 

And if that won’t help:

 

The link to the zip file is not working.


#15

Guess this is just a problem zortrax cannot solve since I've heard they may be outsourcing the coding of thier software and probably do not want to pay the cost of having that outside company investigate the issue.

I'm sorry, but that's the most silly thing I've read in here.

As for the ZIP - https://cloud.zortrax.com:444/index.php/s/U7OU6Bn08bbIr4R


#16

So much for taking the higher road...


#17

AFTER TRYING MANY THINGS
VIRUSES DOWNLOADED. IT IS NOT
WINDOWS VERSION. IT IS NOT
Z-SUITE VERSION. IT IS NOT
I DISCOVERED THAT THE CAUSE OF THE PROBLEM IS WITH THE GRAPHIC CARD … YES
IN MY CASE, IT IS AN NVIDIA I HAVE TO CONFIGURE THE LESS DEMANDING AND AUTOMATIC GRAPHICS, PREFERABLY DISABLE THE GPU
NOW Z-SUITE RUNS VERY WELL