Bootloader v1


When start my printer there is says just "Zortrax Bootloader V1" ...

Can you help me ?


zola you need to download Z-Firmware ->

Copy Update.bin on your SD card, insert card to the printer and turn on printer.

Already try this. It’s still on “update bon found” and nothing

It's ok with a update of support Zortrax :S

Could you post screenshot from your SD card files list and make a picture or movie from Zortrax LCD?

Are you using the supplied SD Card?

(Émile?) Zola: Format  SD card to FAT32 file system and 32 KB block size. It should not be bigger than 4 GB also.

Had the same trouble in early September I also.
Became remain stopped where it is displayed on the display "Zortrax Bootloader v1" printer.
I have the queries from adding to the support. 
Trouble was resolved in "update.bin" has been attached to the e-mail.

I'm with same problem, and the zortrax just say "Update.bin found", and is stuck.


Solved, after 20 mints with the message "Update.bin found" it disappear and just working fine.


Yes ;)

I have same problem with my printer. It happened after printer stay power off long time, may be more than several hours.
Printer shows two kind of messages
"Zortrax bootloader v1", when sd card not inserted and "Memory card connected", when i power on printer with sd card.
Memory card came with printer, formatted to FAT32 and 32 KB block size.
No files on sd card.
Firmware version, as i remember, 0.0.4
Solved by firmware update from support.

Is this "firmware update from support" available for download somewhere? A friend just bought an M200 on my recommendation and it's having this problem right out of the box. I'd prefer to be able to tell him "download this file" rather than "send an email to support".

Up for "Is this "firmware update from support" available for download somewhere? "

Yes it is, but I'm concerned it may have a bug.

Recently I receive a printer with this problem and corrected with this file, which I find on a thread here at the forum and it was provided by support.

The main problem is that if the printer is not homed it makes a mess with the calibration check if a job starts, also notices thath after finishing a job and sending a new one it is unable to check points on the plate correctly it misses the center and nozzle hits the platform...

I hope a nice answer from support, because as resellers we need to have the tools and information to solve this stuff and not to wait from direct support from poland. This can be very bad for local customers who have a reseller locally because then which is the purpouse of us a resellers?? Just sell machines?

I'm having this issue is their an updated fix?

I used Martin solution found here

worked immediately after