Brim print speed

I’m printing quite a lot of elastic materials, mostly thin walled models and concentric infill in z-suite beta is really helpful but, while printing reaftless on glass surface, brim printing speed it too high and it cannot be reduced. When reducing 1st layer speed, brim speed is not affected and it’s too high for material to properly stick to the surface. Please consider adding brim print speed as an option or at least connect it with first layer speed.


thank you for your suggestion - I have passed it to our Software Department and we will take it into account.

Best regards,

1 Like