Can not add printer into my devices


i connected printer with LAN cable to Internet. Laptop i have connect by WIFI. Then I tried to add the printer into my devices, but unfortunately, not successfully.

I followed your steps in manual, but didn’t find solutions.

Are there any next setting which need to be done ?

How can I add printer into my devices ?

Please, can you advise me

Thank you in advance

Hello Marek,

you want to add the printer through Z-SUITE → My Devices, correct? I assume that the software does not find the device automatically - have you also tried to add it manually by its IP?

Also, have you tried connecting the printer by Wi-Fi, not LAN? When using Z-SUITE - both the printer and the computer have to be connected to the same network, and taking into account how your network configuration (if splitted into subnets etc.) may cause the problem. Moreover, make sure the following ports are open: 8001, 8002, 8003.

If you cannot check Wi-Fi - please set up a mobile hotspot on your phone and connect both the printer and the computer, then try to add the device.

Best regards,