Cannot Upgrade firmware past 3.2.3


#1

When I try to update the machine past 3.2.3 I get an error that it cannot communicate with the control board.


#2

Hi @CaptainZortrax,

could you double-check your current firmware version? Did you mean 2.3.2?

If you are you trying to update directly to the newest version (2.5.8) - please, try to install some previous update first (via USB) to see if it will be installed properly.

Best regards,
Karolina