Change calibration touch point

Hey there,

Is there a way to change the touch points during calibration?
My print bed has several craters in it where the nozzle touches the bed.

It seems a waste to change the whole print bed if a simple move in the location is all that’s needed.

Coming up to 500 hours only.



no, it is impossible to change points that the printer is probing.

Please have a look at our troubleshooting manual that will help you to establish why the peforated plate keeps on hitting the nozzle. Most often this happens when the nozzle is dirty with material residues, hence it is crucial to clean it with a spatula before starting a print.

Best regards,

Thanks for the help Karolina.

I got to step 8 in the trouble shooting guide and the voltage is reading 0.0V between the nozzle and the plate.

I then replaced the thermocouple PCB like in the instructions and it is still reading 0.0V
I checked the resistance in step 9 and it is reading about 150ohm.

The nozzle looks relatively clean.

Can you advise on what I should do next?


Latest Edit: It works again!!! I unscrewed the thermocouple from the hot end, checked the resistance then screwed it back in. The resistance is within spec at the nozzle now. And the voltage between the bed and the nozzle too.

I don’t know how. I’m glad it’s working though :smiley:

Thanks for the guide Karolina

Older post:

I removed the nozzle to check for oxidation and gave it a good clean. The resistance between the nozzle and the thermocouple is still reading well out of spec (30-60 ohm) after reinstalling it (I have a feeling that this is just me not getting the multimeter touching the pin on the cable correctly. The value is jumping around).

The other thing to note is that the voltage reads 3.2V between the nozzle and the right pin on the build plate but 0.0V between the nozzle and the calibration points.

Edit: I also replaced the thermocouple and extruded assembly and tested it again. The voltage still measures 0.0V between the nozzle and the calibration points. It reads 3.2V between the nozzle and the right pin on the build plate.

Thanks :+1:

Hello @xenophanes,

I am really glad to hear that you have solved the problem! :smile: Despite replacing the heater&thermocouple - it seems that the screw securing the thermocouple in the hotend might not have been tight enough, so the electrical connection could not be done. Anyway, good news is that everything works fine now :slight_smile:

Best regards,

Hi Karolina,

It seems this issue persists. But I have more information now, hopefully you can guide me in the right direction.

The voltage between the nozzle and the plate reads 0V sometimes and 3.2V other times. I haven’t found a pattern. I just keep restarting the printer until I get 3.2V then I start a print and it works.

I tried measuring between the build plate and the body of the thermocouple and it also reads 0V. Is this a valid place to measure the voltage?

Could there be a wire on the motherboard side that could cause this intermittent behaviour?


Hello @xenophanes,

I am sorry to hear the issue has occurred again. Actually, this is quite surprising that you are gettins such random results, especially that you have replaced both the PCB and heater&thermocouple. We were working together with our technicians in order to provide a manual that will help our users to troubleshoot a given issue - therefore, all the places shown there are valid for measurements. There should not be such deviations.

As for the motherboard - we always replace it as a last resort. I can now only think of the extruder cable that sends information from the motherboard to the extruder - you can check its connection.

Please contact us directly via support form - briefly sum everything up (masurements, replaced parts) and we will pass the case to the technical department in order to find a solution to the problem.

Best regards,

Hi Karolina,

I’ve been happily printing the past few days.

The issue turned out to be dry solder joints on the print bed.

I resoldered the joints on the small connector and now the voltage is reading correctly.