Clogging on the same layer

Hi all,

I have 2 pcs M300 and 1 pcs M200. I have been using HIPS filament for a long time without problem.

I have an interesting problem. One of my M300 always clogging on the same layer if the filament is HIPS. My other printers can print successfully with the same filament. Printer prints good if I change the type of filament (ABS, ULTRAT or etc). It is clogging with HIPS only. There is no problem while material load function.

What I did to solve this problem:
1 - I changed nozzle. (Didn’t solve the problem)
2 - I changed hotend. (Didn’t solve the problem)
3 - I changed SD card. (Didn’t solve the problem)
4 - I formatted the SD card. (Didn’t solve the problem)
5 - I tried several STL files. (Didn’t solve the problem)
6 - I changed extruder cable. (Didn’t solve the problem)
7 - I changed PCB. (Didn’t solve the problem)

All parts I use are original. Not Sub-Industry.

I am about to go crazy. Please someone help me to solve this unusual problem.

Thanks in advance,

No one has an idea???

Hi @sabriozbatman,

Are you sure the nozzle/hotend is clogged? When it stops extruding, is the extruder motor rotating normally or it’s skipping?

If you push the filament - is it extruding the material again?

At the moment I would suspect the extruder motor or heater&thermocouple as you’ve changed the components that were the most likely to fail.

Kind regards,

Marcin

Hi @Marcin_R,

Let me check these issues.

Thanks in advance,

Kind regards,

Hi all again,

I couldn’t solve my problem yet. But I noticed something very interesting. My print finishes without a problem, if I choose external filament option in Z-Suite. Clogging problem occurs if I choose Z-HIPS filament in software. Is it an electronical problem?

Hi Sabri,

in general, external profiles are based on Zortrax materials ones, hence the extrusion temperature and other settings should be the same (until you tweak them). What Z-SUITE version are you using? Could you send me the .zcode file, so I can have a look at print settings?

Best regards,
Karolina

Hi @KarolinaZortrax,

Thank you for your response. I’ve just changed the extruder temperature (from 255 to 240) on external filaments tab. My Z-Suite version is 2.22.0.0. Here you can find both .zcode files here. I shared the links because file size are bigger than 10 MB.

Z-HIPS.zcode
External_Filament.zcode

Hi Sabri,

thank you for your reply. Both files look fine, and as the same model prints fine on another M300 - I would not suspect any software-related issue. I assume you printed with the same filament spool on both units as well, right? So we can exclude any problem with the material itself. Still, initially I thought you do not tweak the external printing profile, but as you need to change the extrusion temperature anyway - this still suggests some problem with the heating. So far you have replaced the hotend/nozzle, extruder PCB, cable - could you please swap the heater&thermocouple to check if there is any improvement?

Hello,
I had several times a similar problem with my M200 Plus and I solved it by recalibrating the platform.

In my case, the extruder stopped extruding filament after completing the raft and a few other layers of the printed object, I think it was due to the extruder getting clogged because of a bad calibrated platform, in particular, the platform was too close to the nozzle during the first layer of the raft, so it retained too much fused filament inside the cavity of the nozzle and then it became clogged.

I usually prefer performing manual platform calibration because, in my opinion, I get better results in this way.