Couldn't open the zproject for M200+ printer - Z-SUITE 2.26.0

Hi,
Two weeks ago my Z-SUITE 2.26.0 started to have problems with the opening zproject files.

The same thing has happened to my colleague after a week or two.

It is very odd because it has worked very well for some time. Recently Z-SUITE refuse to open zproject for M200+ printer. It doesn’t have a problem with opening zproject for M200 printer.

I restarted my computer, deleted and reinstalled the application etc.
Then my support team tried to find the cause but we failed.
The only solution (and I am not happy about it) is to open the Z-SUITE on another user in Windows (guest mode) - btw I work on Windows 10. Then all the zproject work.

Could you help me with this issue?

Kind regards,
Martyna

Hello Martyna,

Please try moving or renaming the “Zortrax” appdata folder to something else, you can find it here:
C:\Users\USERNAME\AppData\Roaming\Zortrax

You can also try removing the registry under:
\HKEY_CURRENT_USER\SOFTWARE\Zortrax

Best Regards
Paweł

Hello Paweł,
Thank you for the response.

I did what you recommended and it worked :slight_smile:

Best Regards,
Martyna