Critical! Safety while extruder sensor has detected a problem!

When the nozzle ist blocked and the sensor pauses the print because of this the printer does not go into the sleeping mode.

Yesterday I’ve started a print (9h) and after 1h the print was paused, but the next morning when I arrived the printer was still on and not in sleepmode. On the display was shown that the extruder is still heated.

I think this ist in case of the electric safety ( danger of burning hotend) a critical point.

In my opinion when a problem of the sensors are detected and the print pauses, the sleeping mode should also turn on to turn off the hating and so on. (for all sensors!)

Hope this’ll be implemented in the next firmware update as fast as possible.

Hi, @danielf8e.

Do you have the newest firmware installed?

In case of material jam error, platform’s temperature is maintained in order to avoid warping on the printed part. Hotend should cool down.