Erreur 2:4 - Buse Défaillance du chauffage


#1

hello support

I have a bug more and more recurring comes back since the last firmware 2.4.0 update, I already had it with the 2.3.2 firmware:

Error 2:4 - Nozzle Heater Failure.
Hotend temp not raised ct264, mt265, tc90000

Looks like it takes too long to reach its setpoint in relation to the measured temperature ( Ct 264 / mt 265).

Before I was able to solve the problem by heating the nozzle before printing and it normally reaches the target temperature (270°C), but at the time of printing this error recurs.

I checked the connections of the resistor, the thermocouple and the PCB, I didn’t see anything particular (see attached pictures).



I don’t have a spare component to do a verification swap.

Thank you for your help

Quentin


#2

Hi Quentin,

Yes, it seems the printer cannot reach the target temperature. Have you tried printing with materials which have lower extrusion temperature (Z-HIPS, Z-PETG, Z-PLA)? Are you able to start a print then?

In general, when facing such an error - most often the heater&thermocouple is malfunctioning (consumable part). In the attached picture it seems this component is damaged. I would suggest swapping the heater&thermocouple first. Also, I encourage you to have a look at our maintenance guide.

Best regards,
Karolina


#3

hello karolina

Yes I tried to print other materials (Z-PLA, Z-PETG) and sometimes I got the bug and sometimes not, proof of a false contact can be?

Ok I’ll try to change heater&thermocouple, for information it’s a second hand machine with 450h of printing, it could be consistent.

thank you for your answer

You can close the ticket


#4

Hi Quentin,

Thank you for your reply.

Yes, swapping the heater&thermocouple is a good idea - as the machine has done 450 hours so far, the component may be malfunctioning. Let us know if you need further assistance.

Best regards,
Karolina