Error 100 and 101

Dear all,

we´ve got a Zortrax M200 plus and since 1 day the errors 100, 101. We´ve checked every possible connection and also using the latest firmware version 1.4.0. Now we are desperated and having no idea what to do…

Hi Katharina,

Make sure that the LCD transfer PCB (the one is connected to the motherboard) is really firmly connected to the mobo itself.

If that does not work, please contact me via PM.

Kind regards

Hi Marcin_R
you mean by updating the firmware as per your post:


?

Hi!

Does the error appear just after turning on the device?
Do diode glow on the LCD transfer PCB when launching the device?
Have you checked the connections on the Android PCB as well?

Please contact me via PM so I can help you.

Kind regards,

Marcin

Hey
After the device turns on and searches for new firmware, the message (Error 101) appears. I do not know which diode you mean. regarding the LCD; I see only two connections, the first is the connection with the motherboard and the second is the ethernet. are there any other connections to be checked?

I will update the firmware using the ethernet next Monday, as I could not update it using the memory stick.

Regards

Hi Marcin
I tried to update the firmware using the USB memory stick but the printer cannot detect the update files, despite I extracted the compressed folder, and also I copied the file to the upper directory.
Then I tried to update using the WIFI, the printer connected successfully, but it found V1.4 is the latest update despite, V2.0 has been released.
I tried to update to this V1.4, and the printer downloaded the file, but after completing the download it gives the attached message.
the message looks like it was updating using the USB memory stick, but actually It was updating using the WIFI.
I appreciate your help to resolve this problem.
Regards
Fouda

Hi!

I see that you have the version 1.1.0 installed. This is a very old version and you cannot go directly to 1.4.0 or 2.0.

Please install 1.1.2 (this is the last one that has the .zar extension) first and then go to 1.2.0 (this is the first one that has the .zar2 extension). If it goes through, please proceed with installing 1.4.0

Let me know if that helps.

Kind regards,

Marcin

Thank you Marcin.
It works fine now, after i updated it to 2 following your recommendations

1 Like