Error #18:16 - Unknown

i am getting a Error # 18:16 - Unknown
this is on my M300 Plus
any ideas?

Hi @jsferrell,

When exactly does the error occur? New firmware version (2.5.2) was released yesterday. Please, update the device and let us know whether the problem reoccurs.

Best regards,

It was happening right at the first of the program and it happened while running the print.
I purchased a new SD card and so far the problem has not come back. i am not sure if that was the fix?
time will tell.

I have exactly the same error message and no idea what it means. It happens a while into longer prints.

Hi @david3141,

Have you tried updating the firmware to 2.5.6? Will the same error occur then? Just in case - please, check the connections as indicated in the troubleshooting manual.

Best regards,

Hello Karolina,

I updated to 2.5.6 and the error persisted. It is possible to print quite long prints, but sometimes this error just pops up.

Hi David,

thank you for the update. Please, contact us via support form so our specialists can look into the matter. Also, please ensure the printer is connected via Internet so when the error occurs - we should then receive the logs which will help us find a root of the problem.

Unfortunately we bought the printer from the remaining assets of an insolvent corporation, so I don’t know when the printer was bought and where.

Hi David,

I understand. Still, please contact us via support form, just provide some random information if necessary. We might be able to verify the warranty on the basis of the serial number. If the printer is no longer covered by it - we will still provide assistance, especially if any of the parts requires replacement.

Hi Karolina,

I didn’t get any response until today.

Hi David,

Unfortunately, it seems we have not received your support form as we would have definitely replied to it yet. Please, forward your message directly to my e-mail address. I will send it to you via PM.

The same problem during 18h printing.

It stops printing after ~16h.

Hi @meteoto,

Has the error occurred just once? What Z-SUITE version are you using? Please, contact us via support form and provide more information. We will look further into the matter.

Best regards,

Hi Everyone,

I am also getting this error.
currently running firmware version 2.6.3
using the Z-suite Beta slicer
I have been running prints all week all have been under 12 hours have successfully completed.

I had 2 separate prints that ran over 12 hours and they both failed with the same error.
I re-printed the parts but instead of printing several parts i reduced it so the total printing time was less than 12 hours and it completed with no errors.

I haven’t seen this error before

Is this a potential issue with the recent update?

I recently run 2 more prints with the new z-Suit 3.0 Beta slicer.
I had one 2.5 hour successful print
and a failed 6.5 hour print with only 1 hour to go.

I have changed USB’s in case there may be an issue with the data transfer.
and will repeat the 6.5 hour print.

Hi Daniel,

please, check the connections as indicated in the troubleshooting manual, as well as remove the signal adapter and make sure the LCD display through is firmly attached.

You can also revert to a previous firmware version to check if the issue will reoccur. You only need to copy the update.zar2 file to the USB and install just as if you were updating the firmware.

Please then contact us via support form in case we need to consult the issue with our specialists.

Best regards,

Hi, I’m getting this error with the latest version of the firmware
please help me :frowning:


please check the PSU connection and then contact us via support form. You may also check the heatbed cable plug for any burn marks (please take some pictures).

Best regards,