Error opening an exported file


#1

Hello!
After installing Z-Suite Update V2.8.1.0 i tried to print a few models. Right when the draft was finished it stopped and said “error”. When i tried to reopen the zcode with Z-Suite the program tells me “Error while opening file”“Check if the file is not corrupted”. I tried it with different support types, printing materials and printing settings and it happens all the time.
Hope for a quick advise.


#2

Hey there. Can you send me the file and settings for checking?


#3

These are screenshots from the error-message and from my settings.
I cant upload the stl/zcode file here, can i send them via email?


#4


#5

Sure, I’ve just sent you my e-mail address via PM. Do you have this issue with one model only or more?


#6

the same


#7

@Andreas75s
have you found a solution yet? I use Z.Suite 2.6.2 again because we found no solution for the problem.


#8

I use the 7.2.4.0 and it works. Of course the files are ok. Have worked before, too.


#9

Hey there! We’ve fixed the issue with opening .zcode and .zcodex in the newest Z-SUITE version. In case of any issues, please let me know.