Ethernet - Connection error


#1

Hello
M200Plus / Z-Suit 2.12.0.0
I am using an Ethernet connection on the local network. After installing firmware 2.1.1; 2.1.2 and 2.1.3 wired connection shows the status: disabled, and after entering this setting, the following message appears on the screen: "Connection error. Check if the Ethernet cable is properly plugged into the ethernet socket. ". The only thing that helps is return to 2.1.0 and then the printer regains connection to the network.
I have a similar problem with the M300 Dual - I had 2.1.0 and it worked, but after upgrading Z-Suite to version 2.12.0.0 - Z-Suit stopped connecting to this printer. With newer firmware versions (2.11; 2.1.2; 2.1.3) it is like in M200 Plus or “Connection error …”
Cables and sockets have been checked together with the Ethernet tester - computers connected with the same cables work properly.
I didn’t find a similar report unless I missed something. Regards


#2

Hi,

Thank you for your feedback. Can you please double-check that the Ethernet connection works fine with 2.1.0 firmware and 2.12.0.0 Z-SUITE version on M200 Plus?

M300 Dual - the Ethernet does not work with 2.1.0 firmware and 2.12.0.0 Z-SUITE, but 2.1.0 and some previous Z-SUITE (for example 2.11.2) works fine?
With what Z-SUITE version the new firmware (2.1.1, 2.1.2, 2.1.3) gives the connection error? Can you please specify this?

Thank you in advance.

Best regards,
Karolina


#3

Hello Karolina
M200Plus
I am currently using Z-Suite 2.12.0.0 and the printer has version 2.1.0 - And it works. If I change to a higher version in the printer, i.e. 2.1.1 or 2.1.2 or 2.1.3, the printer does not detect the Ethernet connection - it indicates that there is no cable.
M300Dual
Earlier I had Z-Suite 2.11.2 and in the printer 2.1.0 - and it worked like that. I could not change the program in the printer to 2.1.1 or 2.1.2 or 2.1.3 because the printer did not detect the Ethernet connection - it indicated that there was no cable. So the last working version is Z-Suite 2.11.2 and firmware 2.1.0 and that’s how I worked.
When I installed the new version of Z-Suite (2.12.0.0) and did not change the software in the printers, in the My devices menu I can only see M200Plus, while M300Dual was gray and it could not be detected or added manually.
In the next step I changed the software in the printer to version 2.1.1 or 2.1.2 or 2.1.3 but then the printer does not detect the Ethernet connection - indicates that there is no cable.
Thanks for the reply and best regards.
margot


#4

Hi Margot,

Please contact me directly via PM or e-mail.

marcin.ranczuch@zortrax,com

Kind regards,

Marcin


#5

Hello
I am pleased to inform you that after uploading the new firmware (2.2.0) to the printers, both M200Plus and M300Dual will quickly detect the Ethernet connection and work well with Z-Suite 2.12.0.0 as well as with 2.13.0 Beta. Thanks for solving the problem.
Regards
margot