Fan speed incorrect


#1

I have sliced a number of files today. In all I set fan speed to 100 %. But when I get the sliced file (preview) the report tells me that it is 20 %. It is the same when I pick 90 %.
When I pick auto, it actually gives auto, but all other values give me 20 %.

Below is the report from when I picked 100 % fan speed. All other settings seem correct.

Is the fan speed 100 or 20? In either case, it is a bug.

See a sample report below:
Application version: 2.10.0.0
Estimated print time: 19h 13m
Material usage: 41.17m (98g)
Printer: Zortrax M200
Profile: Last settings
Support type: Editable
Material: ABS-based filament
Nozzle diameter: 0.4 mm
Layer: 0.14 mm
Quality: Default
Infill: 10%
Fan speed: 20%
Seam: Random
Outer contours: 0.00
Holes: 0.00
Surface layers Top: 7
Surface layers Bottom: 4
Support Lite: Yes
Smart bridges: Yes
Support offset: No
First layer Density: 100%
First layer Print speed: 100%
First layer Flow ratio: 100%
First layer gap: 0.23 mm
Raft Enabled: Yes
Raft layers: 4
Platform-raft gap: 0.20 mm
Raft Density: 100%
Raft Print speed: 100%
Raft Flow ratio: 100%
Print speed: +10%
Extruder flow ratio: +0%
Top layer infill (%): 100
Bottom layer infill (%): 100
Extrusion temp.: 235
Platform temp.: 80
Retraction speed: 40
Retraction distance: 1.0
Support Density: 3.50 mm
Gap XY: 0.31


#2

Thanks for vigilance!

We’re working on it.


#3

Do you have any idea if the report is wrong (so it works at 100 % fan speed) or if it is right (and work on 20 % fan speed)?

I have a number of prints planned that use this setting so if the report is right, I will wait with printing those until I can re-slice them with this working correctly.


#4

Hi, @KA_re_Murmann_KjA_r.
It seems that that it saves 20% speed in the file.

If you have any urgent projects, you can use previous Z-SUITE version 2.9.0. We’re working to fix this bug.