Filament stepper skipping/jamming on first layer but fine for raft?


#1

Hi,

I’m quite lost as to what is happening here, and I like to think im quite experienced.

My printer has no problems loading filament into nice spirals without deformation or clogging. Extrudes perfectly fine for the raft, but for some reason as soon as I start printing the first layers of the model things just go haywire. The PLA starts to skip sections of the programmed path. filament stepper starts to skip, and the infill just does not work correctly.

Does anyone have any idea what could be causing this?

Ive tried changing temps, layer heights, distance between raft and model, and performing full maintenance on the hot end. As far as I can tell, this is a software problem.

Thank for your time! :blush:

Using the beta z-suite too, if that matters.


#2

Zortrax filament or external? If external, which and temp


#3

Thanks for the reply.

I had just switched from a premium pla to a chinese pla, which requires 20C higher temps to extrude correctly.

Problem solved.