File upload failed everytime

This problem is becoming very annoying, too often the file is not loaded, sometimes you just have to try again and after a few attempts it succeeds, but sometimes it just seems impossible to load.

I checked the firmware, tried using z-suite in the standard and beta versions but nothing solves the problem.

Only from Cloud it seems that the problem does not occur (but it takes a long time to be detected), but I find it really inconvenient to switch from the internet when the printer is physically in the same office…

Do you have any ideas on what to investigate?
Some time ago I thought I had solved it when I changed Wifi routers and resolved some IP conflicts.

Zortrax M200 Plus firmware 2.6.10
Z-Suite Beta

Hello Filippo,

I am sorry to hear about the problem you have ecountered. However, recently we have not received similar reports, hence I am afraid this issue can be related to your network connection.

Please note that when using Z-SUITE - the computer and the printer have to be connected to the same network (as for inCloud - this is not necessary). Have you tried setting a mobile hotspot to check if the same problems will occur anyway?

Moreover, ensure the following ports are not blocked: 8001, 8002 i 8003 (Z-SUITE/MyDevices), 80, 8086 (inCloud).

Best regards

Thanks, I will investigate in this direction