Firmware Update won't work

Hello Guys,

I tried to update the Firmware on our Zortrax M200. I tried all three available files.
It does not update. I tried several Fat32 Formatted SD Cards (slow, fast, old, new) but it just keeps booting without installing.

I turned the printer off - put SD in, turned on again but nothing happens. Just booting up.

This seems to be a common known problem in the community and I am really frustrated…

Kind regards

Hello Michael,

Can you tell me which Firmware version you have installed currently, and which you want to update to?

Best Regards

At the moment the 1.0.2 is installed.
Tried all three available.
Means 1.2.0, 1.3.0 and 1.3.1

Ok, thank you, could you tell me what card are you using?

You it shouldn’t be too fast and we are recommending SDHC 2 - 8 Gb Kingston.

Oh we tried different ones. One of them was a Zortrax. Another Kingston, Sandisk.
Different Speeds. Nothing worked so far.

Hello Michael,

I sent you a message.

Best Regards

Hello Pawel,

won’t work. Can’t get it updated.

Kind regards

Could you show me a photo of the screen when you go to the Settings->About Printer?(Hardware version etc.)