First Layers retract with Z-ABS filement


#1

Hello, I face an issue with printing a model with z-abs filement. 

 

As you can see on the first picture (printing), the first layers don't stick to the raft on bothe side of the model (the picture show only the left side witch is the worth). As it is with Z-Filement I can't set the fan... Is it to cold or to hot ?

 

As you can see on the second picture, the bottom is really not flat... 

 

Also, there is a shift on middle layer... Third picture...

 

Can you help me with those issues ?

 

Thank's a lot ! 

[sharedmedia=core:attachments:5010]
 
[sharedmedia=core:attachments:5011]
 
[sharedmedia=core:attachments:5012]

#2

Hello, I face an issue with printing a model with z-abs filement. 

 

As you can see on the first picture (printing), the first layers don't stick to the raft on bothe side of the model (the picture show only the left side witch is the worth). As it is with Z-Filement I can't set the fan... Is it to cold or to hot ?

 

As you can see on the second picture, the bottom is really not flat... 

 

Also, there is a shift on middle layer... Third picture...

 

Can you help me with those issues ?

 

Thank's a lot ! 

Could you pass me the model (preferred .zproj + .zcode) via PM? I would check it on my side.

Anyway, it looks like the temperature might be too low a bit. You can change fan speed, even while using Zortrax materials profiles.


#3

Ok thank's. You got then by MP. But for the fan setting I see it only if I choose External Material on the Z-Suite...


#4

Ok thank's. You got then by MP. But for the fan setting I see it only if I choose External Material on the Z-Suite...

Select advanced options' menu and uncheck "auto" fan speed. Now you can decrease/increase fan speed.


#5

Oups... Sorry, It was under my eyes...