Heat platform not heat!

Good afternoon friends!

Good afternoon Zortrax! 

I really need your help!

Printer M200!

Only 320 hours of work!

In great condition!

Yesterday I was print a small model with Z-glass material!

Stopped - did not like the result!

I start a new model with ABS material!

And that’s all! Writes heating the platform 40% and further heating does not go!

No mistakes!

Just writes 35-40% of the heating platform!

Tried to reboot! NOTHING! Start heating the platform from the menu! NOTHING!

Checked the cables! NOTHING! Everything is perfect!

Tried to downgrade and re-write a new firmware!


I’m waiting for advice - the work is on fire!

The printer was bought in October last year!


Hi kasilov,

Could you check if the heatbed cable is firmly connected on the motherboard's side?

We can also make some tests, if you have a multimeter.

Please measure resistance between the pins that are marked red in the picture. Then, put a finger to the thermistor on the heatbed in order to make it a little bit warmer. Check if the value of the resistance decreases