Help ! Zortrax M200 not sticking to the platform


#1

Previously was facing Perforated Plate Contacts Issue (Error #033) and platform was hitting the nozzle. Soon I found the cable on the platform was damaged and replaced with new heatbed cable and clean the blocked nozzle with acetone. After that I conduct auto-calibration and it started to load material but it does not stick to the platform.

I then suspect is the platform given there it has damaged by the nozzle and then I replaced it with a new platform.

But the problem still persist and I have checked the following :

  1. The temperature on heating block is around 200 degree
  2. The temperature of the platform is around 53 degree
  3. Resistance of the heating rod is 13.9 Ohm.

I tried to use another nozzle, auto calibrate it 3 times and apply small amount of glue and still no luck.

Please help :frowning:


#2

Will it be not hot enough ? I did tried with another Abs but still the same.

Also swap back with old platform but still cant get it sticking, seems like the print is not really 100% melting ?