Hotend goes less when homing

Recently, i changed motherboard of M300 dual to new one.
Other things like auto calibration, axes check are working well. (important : axes check is finished successfully)
However, when after hotend check the x and y-axis endstop, it cannot goes to home to change support nozzle’s height.
In detail, normally it has to go maximum backward and push the brass bar using some structures in printer to move support nozzle upside or downside. However it goes less then expected (y-axis), and brass bar on nozzle block isn’t touched by the structure.
I cannot find any menu for calibrate that.

Hello @mecahsong,

please perform the hotend switch calibration (settings → working options → hotend switch calibration) and check if the hotends are switched correctly then.

Best regards,
Karolina