Hotend in temperature but not detected

Hello everyone.
One of my M200 V4s has a rather strange problem.
Latest firmware.
By starting the heating for material loading or heating for nozzle maintenance, the hotend heats up but the percentage remains fixed on the screen (almost always 44/46%).
I also tried to replace the thermocouples with two from other printers but nothing changes.

I have tried reloading different firmware several times without resolving.
How can this be solved?
Thanks so much.

Hello @Luca_Perry,

so it looks like the hotend cannot reach the target temperature. Apart from the heater&thermocouple - I would suggest swapping the extruder PCB and extruder cable, since these parts can also be responsible for such an issue. As a last resort - the motherboard could be malfunctioning.

Best regards,

I tried today to replace PCB and flat cable but the situation remains unchanged. The only thing could be a motherboard problem. how can this be done?


I am sorry to hear there is still no result after replacing the parts. The motherboard is a service part that can be purchased directly from the support department. Please fill in the support form so we can provide you with necessary information.