How to get rid of cooling tower?!

Hi guys!

Recently I started using M300 Dual and this cooling tower option is driving me crazy. Even if this option is turned off, this additional hourglass shaped structure is added to the gcode at the preview stage.

If the option is on - part of the structure built from main material is of the same height as the main model while the inner support built from support material is of the height of the highest support of the main model.

If the option is off - the whole structure is of the height of the talles support of the main model.

If support is low enough, it doesn’t really matter. It’s just wasting my material. But if model becomes taller, this additional piece of sh** is either hit by the extruder or it’s just changing into huge “spaghetti” mess by itself.

Anyway please explain me why if the option is turned off and I don’t want to use it, it is still added to my printout?

Thank in advance for any support!
BR

Hello,

even if you disable the cooling tower in Z-SUITE, but print in the dual mode - the waste tower will be printed instead. Every time the printer switches from printing with the model material to the support one and vice versa, the respective nozzle has to be either emptied or filled with the material. As a result, the two materials do not blend on the surface of the print and at the same time there are no material deficiencies.

image

When you choose the single mode and disable the cooling tower - the element will not be printer.

Still, you should not experience issues neither with the cooling tower nor waste tower. Please ensure the Z-SUITE and firmware versions are up-to-date, platform is calibrated, the hotend switch calibration may be required if you have not done it lately.

Best regards
Karolina