Inkspire issues


#1

Hi,

My lab recently go an Inkspire to help with our research, we chose resin based printing to be able to get smooth surfaces. While we are succeeding in printing, we have some issues with our unit.

First off the lamp does not always work. We often have to restart the machine several times (6 is our record) and do lamp tests to check whether or not the lamp and LCD are switching between the 4 different test modes. Usually when not working properly, every option returns the same result as the “black” setting. We have tried different processes for restarting to see which works best and haven’t found any pattern that works yet.

The lamp issue has meant that our initial prints failed repeatedly, and so we have to check before starting a print every time.

The second issue we have is minor however is good to bring up while in warranty, on startup the display screen often shows the ‘Z’ logo off centre, and when the system has fully booted half the screen remains covered by the start up animation for a few seconds before displaying the correct home screen. The photos below show us using a USB drive other than the one provided from Zortrax, however the issue persists even with the supplied USB.

Firmware was updated to the most recent version, and all the set up procedures were carried out as instructed in the manual/ videos.

We are currently in the optimisation stage for the prints, however we are finding that features well above the minimum resolution (150 micron) are not rendering well. We think this is due to exposure times being too high and will test further. These tests have currently all been done on the basic Zortrax white resin.

Any help would be appreciated!

Many thanks,
Phil


#2

Hi Phil,

In order to make a warranty claim, please contact us via Support Form. We will provide you with further help.

Thank you in advance.


#3

Hi Karolina,

Ok so sounds as though it is not something we are doing wrong, I’ll do a support form.

Thanks for getting back to me.
P.


#4

Hi Karolina,

I filled out a support form a week ago and we have yet to hear back. There was no confirmation email from the support form so I wonder whether something messed up.

Is there anyway you can check?

Thanks,
Phil


#5

Hi Phil,

We have not received any Support From from you. Yes, there should a confirmation e-mail indeed.

Please contact me via PM or e-mail, so I can help you :slight_smile:
marcin.ranczuch@zortrax.com

Kind regards,

Marcin


#6

Hi Marcin,

Thanks for replying!

Ok I must have put the email address in wrong or something, I’ll drop you an email.

P.