Low-poly versions of smooth models


#1


I’ve been making models with smooth curves and they’re coming into Z-suite with janky visible polygons all over them. I can’t find any tips on how to increase the poly count to get a smoother print - help please?


#2

Its not Z-Suite problem. When converting model to STL increase resolution.


#3

You’re right! Super weird as it’s showing up smooth in other programs. I was using .obj but I had tried .stl as well. Now I’ve found the settings, the .stl works fine. Thanks