M200+ Error # 201 - large connector failure


#1

Hello,

I just started as a technician at a school and we have a M200 + not working and I’m trying to solve the problem they have had for a while.

When I turn it on, I get the error message #201 - Large connector failure. I have changed the heat bed cable (the one connected to the motherboard AND the one connected to the heat bed. With no success. Having no spare components and little experience with 3D printers, my troubleshooting capacities are limited.

I have tried to reboot, to reinstall the firmware etc, without any success.
Nothing seems burnt or broken, but I haven’t removed the frame in order to check the connector B/W the 2 cables.

Anyone that could help me? (before I send it away for a check at a reseller).

Thanks in advance,
Hanna


#2

Hello Hanna,

The error #201 indicates that the old firmware version (1.X.X) is still installed. I would suggest updating it to the newest one (2.4.4) and refer to a new error message then. Apart from the internal heatbed cable - please remember there is also an internal one (connecting the adapter at the back of the machine with the motherboard). Moreover, make sure the heatbed cable has been firmly plugged into the adapter.

Best regards,
Karolina


#3

Hello Karolina,

Thank you for your reply.
I have changed both cables (external and internal, the one connecting to the motherboard at the back of the machine).
I have also tried to update the firmware (as advised by a retailer here in Switzerland) but since I can’t get past the error message, I’m stuck.
Do I need to use the USB stick that came with the printer or can I use any USB stick? The persons taking care of the machine before me lost it.

I can’t connect to the wifi either, it never really worked in our building apparently.

Thanks in advances,

Kind regards,
Hanna


#4

Hello Hanna,

Thank you for your reply.

As for the firmware update - please insert the USB drive with the update.zar2 file and the printer should recognize the update file once you turn the printer on. Or, when the error occurs - please click on “check for updates” bar displayed above the error code.

Note - depending on the currently installed firmware, you need to update it in the right order: 1.2.0 -> 1.4.0 -> 1.5.0 -> 2.0.0 -> 2.3.2/2.4.0 (requires registering the device) -> 2.4.4. Of course, you can use any USB drive, just remember to delete the update file once it is installed.

Please, update the firmware and provide the new error code. It will really help us find a root of the problem. Also, you may contact us via support form then.

Best regards,
Karolina


#5

Hi again Karolina,

Thank you for your answer and for your advice.
I have managed to update up until the version 2.0.0, but it blocks at 2.0.2 and I can’t go further.
I can find the update but when I try fo launch it, it doesn’t terminate the action but just keeps on “working”, see photo below :

I got a new error message code: # 4:3, platform heating plate : sensor failure (ADC reading too high).

Can you help to to identify the next actions to undertake?

Thank you in advance,

Hanna Secher


#6

Hello Hanna,

I sent you a PM. Please, check your inbox.

Best regards,
Karolina