M200 extruder acting irratically


#1

Hi

I am having issues with extrusion on my M200.

I tried printing a few times and the print would stop after the first layer of raft. I tried another print after that and now no filament is being extruded at all.

In both the above cases, the extruder gear is turning but the filament isn’t being fed.

I also have trouble when loading a new material, the gear seems to be eating into the material without actually moving it into the extruder.

Here is what I have done to try to resolve the problem

  • Tried a different spool of Z-ABS
  • Updated all firmware and software
  • Tried different models
  • Replaced the nozzle with a brand new one
  • Disassembled the extruder assembly and cleaned the feeding gear
  • Check the extruder bearing and it also seems fine
  • Extruded without the nozzle present and there doesn’t seem to be any blockage anywhere else
  • Loaded and unloaded the material

I’m at my wits end with this thing so any help would be appreciated.


#2

Hi!

Please uninstall the extruder motor again and assemble it another time trying to get the motor’s sprocket closer to the extruder bearing. Probably the string of material is not pressed enough by the sprocket against the bearing and the materials is not pushed forward.

Kind regards


#3

Hi

Thanks for the reply.

I had another look at the motor and realised the extruder bearing was infact broken.

I replaced the bearing and extrusion is alot more consistant now but unfortunately another issue has arrisen. Since replacing the bearing the motor has begun to occasionally skip.

Any idea what could be causing this?


#4
  1. Unload the material and launch the loading option without having the filament inserted. Is there any skipping?

  2. If there is, please grab the extruder cable and move it around a little bit. Watch if the skipping ceases.

  3. If there isn’t, load the material again, with and without the nozzle and check if there is a difference.

If there’s no avail, please contact me via PM.