M200 filament won't load after running out of filament

I was printing a model overnight and the filament ran out about 2/3 the way through printing. I think this means the filament went past the stepper motor that pushes the filament, and the end of it must have been there. I’ve tried loading a new spool of filament but the stepper motor just clicks trying to push the filament down, but it won’t go. I’ve also tried pulling back the plastic sleeve and adding some gentle pressure on the filament, but that doesn’t help.

So I tried taking off the print nozzle to see if that would allow the last little bit of the filament from the last spool to be pushed out when doing the load, but it isn’t moving.

How do I fix this? Is it likely a stuck piece of filament that is my problem?

Turns out there was a length of filament that went from just at the filament gear down to the nozzle. Heating the extruder, I used a small Torx screwdriver to push up from the hole the nozzle screws onto, while unloading the filament and the gear was able to grab it and push it out. After that the filament loaded no problem.

When you run out of filament there is ALWAYS a leftover lenght of filament in there. Personnaly I unscreew the 4 screws at the front and the 2 on the side for the cap. Start the printer and start the heat, wait for it to be hot and remove the leftover filament with a plier.

It takes 5 minutes and its safer than pushing with a metal tool, in my opinion.

I normally change filament ‘on the fly’ when a spool runs out by simply pushing by hands new filament making some pressure to pass gear