M200 malfunction- no further ideas


#1

Hi community,
I have a problem with my M200 printer.
Worked really fine until day X. on day X there was no more filemant coming out of the nozzle although extruder is working.
I´m using Zotrax original filament (ABS and ABS V2).
My previous actions:

  1. measured diameter of filament, was fine (1.73 to 1.75mm).
  2. tried out different filament types and colours - same result
  3. Put in a new extruder (never know, i bought the printer second hand with 600 hrs printing time)
    • same result
  4. Put in a new hotend - same result
  5. Checked temperature of thermal coupling- though it was NOK, put in a new thermal coupling, same result.
    I´m really getting out of any ides what might be wrong- can someone help me?

Kind regards from Germany

Parkinson_online


#2

Hi @Parkinson_online,

Could you record a video showing the issue? How does the extruder motor sprocket wheel behave when the extrusion stops - does it work fine, or maybe it is stuttering?

Also, could you specify what do you mean by the extruder? Do you have the extruder motor in mind, or the whole extruder block?

How about the material loading? Are able to load the filament, but the issue occurs during the print?

Best regards,
Karolina


#3

Hello Karolina,
thank you very much for your answer. I solved the problem yesterday evening myself. It was so simple and totally my own fault. I forgot to put in the small bearing which functions as counterbearing. During checking the zotraxx maintenance site I saw it. So everything is fine now and I´m totally happy.

Thank you very much!

Marc


#4

Hi Marc,

thank you for the update. I am really glad to hear you found a root of the problem and the printer is up and running again.

Thank you as well!