M200 Plus port numbers


I have connected our M200 Plus to our network through the Ethernet port to use it remotely. However, I am unable to send files to the printer nor see the files on the USB stick. I can not lauch a print. When I try, the loading fails, with no error message. Yet, the camera is working. I cannot see the printer in InCloud too.

I tried to connect both the 3D printer and my laptop to the hotspot of my phone and everything worked well. I was able to send files, see them and lauch a print.

So, the problem must come from our firewall. I would really appreciate to know which ports we should open to be able to use the printer remotely through Z-SUITE.

By the way, I have Z-SUITE version and the firmware version of the M200 Plus is 2.6.7.

I’ve got the same problem. Basic communication seems to use port 8002. But i saw tries at port 8003 too.

With opened port 8002 you can see your devices, watch the camera, abort printing and other stuff. But i was not able to list directories. And here it starts to get weird: Every try shows me the usage of a new random Port above 30.000, but never the same port again.

This sick behavior is a nightmare for all network and firewall administrators. You are doing well to put the Zortrax device in your most unsecure Io(s)T net group, highly sepearated from your important network devices.

Hello jbcha, jmia,

Sorry for the late response.

I presume network you are connecting to through the ethernet cable has internet? - Otherwise inCloud wouldn’t work either way.

To use the printer with my devices you should be able to do so, with open ports: 8001,8002,8003.

InCloud should be okay with the default 80 port and 8086.

8001 - needed to search for devices.
8002 - to use commands.
8003 - to navigate in the mass storage.
8086 - streaming.

Hope it solves your problems.

Best Regards

1 Like

Hello Pawel.

Thank you very much for your answer :slight_smile: .

I hope it will work.

Have a nice day!

1 Like