M300 Dual Printer loads material but won't print - extruder motor does this weird clicking noise

For some time now we have been having printing problems with our Zortrax M300 Dual Printer.
Whenever loading Material everything seams to run smoothly but as soon as we start printing the extruder head (motor) does that weird clicking noise and the printer won’t print.
After all different types of troubleshooting, the problem is still there. The following list will give you an overview of what we have tried.

• Replacement of the flat Extruder Cable
• Replacement of Extruder PCB
• Replace Nozzle
• Calibrate Platform
• Axes Check
• Nozzle alignment
• Make sure Material is free to rotate and run
• Cleaning of the Motor Rack-Wheel and general cleaning of the Extruder Head
• We are printing with PLA and also tried printing with different Extruder Temperatures (210, 220, 228, and even 335 degree)
• We also tried different PLA Materials such as Prima Creator Value (what we usually use without any problems), Prima Creator EasyPrint and 3DE Premium PLA MAX
• Load material, unload and load again and directly tried to print afterwards - still won’t print

Since none of these steps changed anything, we have never had this problem and haven’t changed any settings or materials, we wonder what is causing this problem and how we can solve it. We’re are really thankful for any help!

Hi @Moritz,

could you provide any video showing the printing process? Also, did you check if the clicking noise stops once the first layers of the raft have been printed? If not - please, give it a try. There might not be enough space between the perforated plate and nozzle, hence the filament cannot be extruded properly. Also, you can increase this distance by changing the platform offset (tools -> platform -> platform offset) - you can start with 0.15-0.20 mm and check if there is any improvement.

I assume you print with Z-PLA/Z-PLA Pro, as well as with external PLA materials. How about other filaments such as ABS, PETG, HIPS? Do they print fine, or the same problems occur?

You have already replaced several parts (including nozzle), but still, the hotend module might be clogged with material residues. How many hours has the printer done so far?

Best regards

Hello @KarolinaZortrax ,

thank you for you fast reply! Under following link you can find some videos and photos showing the printing process and prints: https://we.tl/t-YsSwDpMNM5
Unfortunately the clicking noise doesn’t stop after printing the first layer, sometimes it even just starts after printing the first layer (see pictures of printing results)
We just tried to print with a platform offset of 0.15, 0.20 and 0.25mm but it still won’t print.

Also now, sometimes when we load material, there is the clicking noise, sometimes not (see videos).
But since it works sometimes, the chance that the hotend module is clogged is quite low i guess?!
The Printer has run for 3111h 40m.

Exactly we tried to print with Z-PLA as well as with external PLA material. Once we also tried to print ABS and its worked for 1 print but after that, there was the same problem with the clicking noise.

Best regards, Moritz

Hello Moritz,

thank you so much for providing videos and more information.

The printer has done over 3000 hours, and perhaps it had not had the hotend module replaced yet, right? Please note, the module is a consumable part and its approximate lifespan is 400 working hours (maintenance guide). Therefore, it is worth replacing the component. Also, PLA filaments have a lower extrusion temperature than other materials, so if other materials’ debris has accumulated inside the module - PLA will have difficulties while extruding. This is why you hear the clicking noise. Moreover, when using external filaments - it might be necessary to tweak other settings apart from the extrusion temperature (print speed, retraction etc.).

I would also recommend doing the extruder maintenance if you have not done it lately. Material residues might have got stuck inside the extruder.

Best regards

Maybe a long shot but it sounds like exactly what I went through. The clicking noise was the filament back feeding. I replaced a lot of components on the printer went through a ton of trouble shooting. No matter what we did the filament would still load properly but not extrude during a print. This was using a prior print that was successful.

It turned out using the autocalibration put the nozzle to close to the platform (with paper as a spacer). Using the manual platform offset and offsetting the platform -0.15mm everything prints fine now and we have not had an issue since.

Hello @KarolinaZortrax,

thanks for your answer! We haven’t replaced the hotend module yet, so I guess that might be the next thing to do. Does that also mean that once we have a new hotend module and we want to print with PLA, that we should only use PLA from that on?

Best regards, Moritz

Hello @pettya

thanks for your message! We just tried the paper/offset move, but it looks like that doesn’t work in our case! Thanks for your help anyways!

Best regards, Moritz

Have you ever replaced the PFTE tubing for the printer head? Over time they melt/shrink. If it gets to tight the motor will not be able to pull the filament through

Hello @Moritz,

yes, in such a case - it is recommended to replace the hotend module with a new one. You can use it with all filaments, there is no need to have a dedicated one for PLA only. You can print all materials with the new module. Please just note that this is a consumable part which will wear-out with time.

Please, provide an update when you replace the part.

Best regards

After replacing the hotend module everything seems to work again.
We have done a couple of test prints now, without any problems!
So thanks a lot @KarolinaZortrax and @pettya for helping us troubleshoot this problem!

Hi @Moritz,

thank you so much for the update. I am really glad to hear the problem has been resolved and the printer is up and running again :slight_smile:

Best regards