M300 not starting print correctly


#1

I have a M300 that has done 1100+ hours of printing, it has been running 24/7 for the last 10 days with no problem. For information, some months ago I added 2 constant force springs to act as a counter balance to the weight of the platform so it no longer drops under its own weight. Last night I tried to start another print. When the required model was selected the normal heating sequence started, and when complete the extruder moved to the centre position, but then the bed started to drive down very slowly so would not meet the nozzle and datum. I seems like the machine thinks the nozzle is in contact with the bed and is driving down slowly until it sees a disconnection. I have had problems in the past with an M200 where the contact sensing didn’t work, but I cant think of a fault that would cause this problem. I have left the machine off overnight and updated the firmware, but had the same situation this morning. The platform moves up and down normally in manual operation and is defiantly being driven down slowly as you can hear the stepper motor running. Any ideas? Thanks


#2

I have been browsing the forum looking at other things and found a discussion in the Z-suite area regard ing platform going down in calibration. Marcin_R suggest a short between the perf plate and heat bed, and that there should be 3.15 von the perf plate pads. Checked the voltage and got 0v. Inspected the connector an found a tiny strand linking the right and centre pins at the solder point. I have cleared it and the print starts correctly. So all good


#3

Hi Nigel,

Thanks for the confirmation that the problem is solved.

In case of any problems, just let us know.

Kind regards