M300 plus failing to home

Hi Zortrax

I hope you’ve seen the recent Facebook posts in the zortrax group regarding axis check and failing to home, that alot of people are experiencing.

Well… I did maintenance and it though out of my printer see my facebook posts for full details.

The I seamed to have solved the problem.

My printer has worked perfectly for a week doing numerous prints with out issue, but tonight I come home to a completed print but with the print head in the middle front and the error failed to home. Click the error resets the printer and it seams to cycle itself and then homes itself.

Print jobs come out perfect and it homes fine at start of print.

I don’t belive this is a hardware error!

Hi James,

if you are having problems with the printer - please remember it is worth contacting us directly via support form, as this is the easiest way of reaching our support agent who will provide you with further assistance. We also respond to such inquires as soon as possible, so if you had sent us a message - the case would have been resolved. We will do our best to assist you.

You said you had already carried out the whole axes maintenance procedure, including loosening the screws on the blocks, tightening the belts and aligning the axes with maintenance jigs. I am sure this provided a major improvement as the extruder is no longer jamming during the axes check procedure. I am sure you did follow all the maintenance steps with meticulous care.

Could you please record a video showing what happens once the print is done, and you tap on the error code to restart the device? Is the firmware up-to-date? Also, have you checked the endstops? If you have the mechanical ones - please, have a look at our troubleshooting manual. These components may be a bit worn-out already. Also, you may slightly bend the metal strip outwards and reattach the endstops.

Please, send us more information and videos that illustrate the issue via support form, we will consult the case with our technicians in order to provide a solution.

Best regards

Hi Karoline

I haven’t forgotten this I just haven’t had opportunity to print recently.
Its really odd since the last update my very reliable printer just isn’t any more.

It fails to home at random. the automatic bed level it failed to home, repeated the operation with out changing anything and it homed fine. (failed with 2.5.11#22738 error#5.5 endstop X stage 1) then homed without issue.

On a large print nearly filling the bed when printing the raft edge it it offset the second line on the Y axis by about 10-20mm, but again didn’t do that when I attempted to print again.
I also noticed that the print was very close to the front edge of the print area so much so that it triggered the end stop, but the print ignored it.

I reduced the size of the print area and its now printing OK.

Other issue This print completed with out error, one item with the code replicated, but the middle item is squashed on one face

Spider base, this file completed OK on the printer but the middle base was squashed on front edgeSpiderBase.zprojx (473.7 KB)

Other files are on the printer, but as you cant download from it while printing, I will send them when its finished.

As yet I haven’t been able to record it failing to home. My gut feeling its to do with the movement speed when homing and the end stop signal is ignored.

Here’s a print that completed OK, then I’ve printed again and gave error at end off of print

Can’t up load the video as the forum doesn’t accept the format

Basically it gave the homing error at end of print pressing the screen a couple of times and it then homes.

Hi James,

thank you for providing additional information. Please, upload the videos (and all files you have) via WeTransfer and send via support form, as requested. We will then be able to pass the case to our technicians, who will look further into the matter. We need to check everything very carefully, as there might be a small detail we have missed.